Some users in the US-East region unable to access Studio
Incident Report for Instructure
Resolved
The issue has been resolved.
Posted Mar 11, 2020 - 22:18 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2020 - 22:01 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 11, 2020 - 21:47 MDT
Investigating
We are currently investigating this issue.
Posted Mar 11, 2020 - 21:33 MDT