To view uptime history for your instance of Canvas, click here.

Some users are getting 500 errors within Canvas
Incident Report for Instructure
Resolved
Canvas has resumed normal operations. We thank you for your patience.
Posted Sep 23, 2019 - 01:20 MDT
Monitoring
Our DevOps team was able to identify and implement a fix to this server cluster. Page access has been restored. We will continue to monitor the situation.
Posted Sep 23, 2019 - 01:04 MDT
Identified
Our DevOps team have identified the problem and are working to get this resolved.
Posted Sep 23, 2019 - 00:55 MDT
Update
Canvas users are experiencing a 500 page error when attempting to get access to Canvas. We are investigating the problem and will be back shortly with further information.
Posted Sep 23, 2019 - 00:40 MDT
Investigating
We are currently investigating issues where users are getting page errors and 500 errors within Canvas in our Sydney region
Posted Sep 23, 2019 - 00:36 MDT
This incident affected: Canvas (Canvas LMS).