K12 Grade Passback
Incident Report for Canvas
Resolved
Our engineers were able to identify the cause of the grade passback issues. Grades should be posting properly at this point. We apologize for any inconvenience this may have caused.
Posted 5 months ago. Mar 20, 2018 - 16:30 MDT
Investigating
Grade passback between Canvas and PowerTeacher Pro, Aspire, Aries, and Pinnacle is not currently functioning. Our engineering team is looking into the issue and we will provide updates as soon as they become available.

Both Legacy PowerSchool and Skyward grade passback are working as intended.
Posted 5 months ago. Mar 20, 2018 - 11:47 MDT