To view uptime history for your instance of Canvas, click here.

Some users are receiving page errors when accessing the Home Page of their courses(s)
Incident Report for Instructure
Resolved
The fix deployed by our team has corrected the errors that were being seen earlier when accessing Home Pages.
Posted Apr 03, 2020 - 09:53 MDT
Monitoring
A fix was implemented by our team. We will continue to monitor the fix to ensure that all affected courses are working as intended.
Posted Apr 03, 2020 - 07:23 MDT
Identified
Our team has identified the cause of the errors and is actively working to implement a fix.
Posted Apr 03, 2020 - 06:32 MDT
Investigating
We have received reports that some users are receiving page errors when they access the Home Page of their Canvas course. We are currently investigating to determine a cause.
Posted Apr 03, 2020 - 05:59 MDT
This incident affected: Canvas (Canvas LMS).