To view uptime history for your instance of Canvas, click here.

Users who are trying to sync data from CD2 via API is getting malformed responses from Dap/job/{id}

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 12:18 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2025 - 12:05 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 19, 2025 - 11:36 MDT

Investigating

Users for Canvas Data 2 using the https://api-gateway.instructure.com/dap/job/{id} are getting malformed responses. We are currently investigating
Posted Mar 19, 2025 - 11:08 MDT
This incident affected: Canvas (Canvas Data 2).