To view uptime history for your instance of Canvas, click here.

Canvas Support is experiencing connectivity issues
Incident Report for Instructure
Resolved
This incident has been resolved. We are fully operational and can connect to all services.
Posted Jan 22, 2020 - 15:30 MST
Monitoring
A fix has been implemented and we are monitoring the results. We appreciate your patience and apologize for any trouble the connectivity issues have caused.
Posted Jan 22, 2020 - 15:21 MST
Identified
We have identified the issue and are working to restore services. Meantime, we've utilized mobile hotspots and home networks to work through support requests as best as we can. However, some connections may be sporadic or choppy, based on internet quality. We appreciate your continued patience with this situation.
Posted Jan 22, 2020 - 14:59 MST
Investigating
Canvas Support has experienced a local ISP outage, which is resulting in limited connectivity with our users. Our IT team is currently investigating the cause with our service provider, so that we can restore phone, chat, and email services for our users. We apologize for any inconvenience this may be causing you and we appreciate your patience.
Posted Jan 22, 2020 - 12:37 MST
This incident affected: Support Tools (Support: Phones/Chat, Support: Webform/email).