To view uptime history for your instance of Canvas, click here.

Users are experiencing longer processing times in Canvas

Incident Report for Instructure

Resolved

Users were experiencing long job processing times. Users should now be able to navigate Canvas as expected. Canvas functionality that may have been affected include SIS imports, Gradebook exports, Course migration, and Canvas notifications.
Posted Mar 30, 2020 - 21:47 MDT

Update

Users were experiencing long job processing times. Users should now be able to navigate Canvas as expected. Canvas functionality that may have been affected include SIS imports, Gradebook exports, Course migration, and Canvas notifications.
Posted Mar 30, 2020 - 21:47 MDT

Monitoring

Users may experience long job processing times. Canvas functionality that may be affected includes SIS imports, Gradebook exports, Course migration, and Canvas notifications. We are currently monitoring the situation.
Posted Mar 30, 2020 - 17:41 MDT

Investigating

We are currently investigating this issue.
Posted Mar 30, 2020 - 17:22 MDT