Some users are unable to access Canvas.
Incident Report for Instructure
Resolved
Our engineering team was able to implement a solution for this behavior. Again, we apologize for any inconvenience this may have caused you.
Posted 4 months ago. Mar 06, 2019 - 21:06 MST
Monitoring
Our Engineering team was able to resolve the issue that was preventing some users in the Western EMEA region from accessing Canvas. We will continue to monitor this issue closely.
Posted 4 months ago. Mar 06, 2019 - 20:39 MST
Identified
Some users may be receiving errors when working in or connecting to Canvas. Our Engineers have identified the issue and are working to resolve it as quickly as possible.
Posted 4 months ago. Mar 06, 2019 - 20:22 MST
This incident affected: Canvas (Canvas).