Roll Call reports are delayed
Incident Report for Canvas
Resolved
Roll Call Attendance reports are now processing as intended. Again, we apologize for any inconvenience this may have caused and thank you for your patience.
Posted about 1 month ago. Apr 18, 2018 - 15:12 MDT
Monitoring
Delivery of reports generated by the Roll Call Attendance tool are delayed but should return to normal over the next two hours. We apologize for any inconvenience this may cause your users.
Posted about 1 month ago. Apr 18, 2018 - 10:49 MDT