To view uptime history for your instance of Canvas, click here.

Delayed New Quizzes Live Events
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 17:44 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2024 - 17:15 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 08, 2024 - 16:49 MST
Monitoring
Ou engineering team has identified the cause of the delayed live events, and they have implemented a fix. We are currently monitoring the fix.
Posted Feb 08, 2024 - 16:10 MST
Update
We are continuing to investigate this issue.
Posted Feb 08, 2024 - 15:58 MST
Investigating
Our engineering team has identified a delay with live events in New Quizzes. They are currently investigating the issue.
Posted Feb 08, 2024 - 15:55 MST
This incident affected: Canvas (Canvas LMS), Instructure, and AWS Region (us-east-1).