To view uptime history for your instance of Canvas, click here.

Chat Tool and Cases Access
Incident Report for Instructure
Resolved
Users should be able to access cases and chats without issue. We appreciate your patience.
Posted Oct 26, 2019 - 08:14 MDT
Update
Some users are receiving errors when accessing the cases website along with the chat tool. This is a result of degraded performance affecting Salesforce Communities. https://status.salesforce.com/
Posted Oct 25, 2019 - 09:01 MDT
Monitoring
Some users are receiving errors when accessing the cases website along with the chat tool. This is a result of degraded performance affecting Salesforce Communities. https://status.salesforce.com/
Posted Oct 25, 2019 - 08:57 MDT
This incident affected: Canvas (— Chat).