To view uptime history for your instance of Canvas, click here.

Some users in Queensland, SYD are receiving 'Unable to reach Canvas' errors
Incident Report for Instructure
Resolved
This issue has been resolved.
Posted Jun 28, 2021 - 14:33 MDT
Update
We are continuing to investigate this issue.
Posted Jun 28, 2021 - 14:22 MDT
Update
We are continuing to investigate this issue.
Posted Jun 28, 2021 - 14:14 MDT
Investigating
Our developers are actively working to correct the error and restore access to your Canvas instance for your users. We will continue to provide updates as they come available.
Posted Jun 28, 2021 - 14:10 MDT
This incident affected: Canvas (Canvas LMS).