"As of 19:12 UTC, traffic has returned to normal and everything remains stable. We have resolved the incident affecting assessments in VA (us-east-1).
Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalized any next steps or preventative measures required."
Posted Feb 04, 2026 - 13:13 MST
Monitoring
"As of 18:52 UTC, the Learnosity System Engineering team has put a fix in place. We will continue to monitor for some time to ensure a stable recovery, but all services are operational again.
Learnosity Support and Systems Engineering teams will continue to actively monitor the issue, and will follow on with an update and resolution as soon as possible."
Posted Feb 04, 2026 - 11:57 MST
Update
We are continuing to investigate this issue.
Posted Feb 04, 2026 - 11:54 MST
Investigating
From Learnosity: "As of 18:30 UTC, we are currently experiencing an issue affecting assessment delivery in VA (us-east-1).
Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible."
Impacting MC student, MC masterygrade, and MC performance grader.
Posted Feb 04, 2026 - 11:49 MST
This incident affected: Mastery (Mastery Connect, Online Testing).