To view uptime history for your instance of Canvas, click here.

Access to Quizzes may be interrupted
Incident Report for Instructure
Resolved
At this time we are no longer receiving error messages and will be resolving this Incident.
Posted Mar 31, 2019 - 19:01 MDT
Monitoring
Our Developer Team was able to resolve this issue. We will continue to monitor this issue within Canvas.
Posted Mar 31, 2019 - 18:45 MDT
Identified
Our Developers have identified the problem that is causing this error message from Canvas quizzes. We are currently working on a resolution for this issue.
Posted Mar 31, 2019 - 18:29 MDT
Investigating
We have reports of users running into error messages when using Canvas Quizzes. We are currently investigating this issue.
Posted Mar 31, 2019 - 18:12 MDT
This incident affected: Canvas (Canvas LMS).