To view uptime history for your instance of Canvas, click here.

Jobs not processing for import/exports in Canvas

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Jun 03, 2022 - 12:16 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 03, 2022 - 12:01 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2022 - 12:00 MDT

Investigating

We are currently seeing issues with imports and exports in Canvas, including SIS imports.
Posted Jun 03, 2022 - 11:43 MDT
This incident affected: Canvas (Canvas LMS).