Users experiencing long job processing times
Incident Report for Instructure
Resolved
This issue has been resolved.
Posted Mar 16, 2020 - 13:22 MDT
Monitoring
Our devops team was able to identify the cause of the slow job processing times. We will continue to monitor this for further issues.
Posted Mar 16, 2020 - 13:03 MDT
Investigating
Some institutions may be experiencing an occurrence of long job processing times. Canvas processes that may be affected include SIS imports, Gradebook exports, Course migration, and Canvas notifications. We appreciate your patience as we continue to work through the large number of job requests, and apologize for any trouble caused by the additional wait times.
Posted Mar 16, 2020 - 12:56 MDT
This incident affected: Canvas (— Imports and exports).