To view uptime history for your instance of Canvas, click here.

Scorm tool not loading for some users
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Aug 21, 2024 - 10:58 MDT
Update
We are continuing to monitor for any further issues.
Posted Aug 21, 2024 - 10:52 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2024 - 10:50 MDT
This incident affected: AWS Region (ca-central-1, eu-west-1, us-west-2).