To view uptime history for your instance of Canvas, click here.

Some users may have problems contacting Canvas via the phone support system. If you are not able to reach us via that method, we would recommend trying our chat or email support lines.
Incident Report for Instructure
Resolved
This incident is now resolved.
Posted May 29, 2022 - 11:13 MDT
Monitoring
Our phone provider, Sharpen has implemented a fix, and they are monitoring the results. Please refer to https://status.sharpencx.com/ for further information. We will continue to update clients accordingly.
Posted May 29, 2022 - 10:23 MDT
Update
We are continuing to investigate this issue. Please refer to https://status.sharpencx.com/ for further information. We will continue to update clients accordingly.
Posted May 29, 2022 - 09:26 MDT
Investigating
We are currently investigating this issue.
Posted May 29, 2022 - 08:39 MDT
This incident affected: Support Tools (Support: Phones/Chat).