To view uptime history for your instance of Canvas, click here.

Canvas Page Errors
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Apr 05, 2022 - 07:17 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2022 - 06:51 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2022 - 06:44 MDT
Investigating
Some Customers on the SYD region are experiencing page errors when accessing Canvas. Our devops team is aware and is investigating the situation.
Posted Apr 05, 2022 - 06:43 MDT
This incident affected: Canvas (Canvas).