To view uptime history for your instance of Canvas, click here.

Some users are unable to access Canvas
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Aug 09, 2021 - 03:19 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2021 - 03:16 MDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 09, 2021 - 03:07 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2021 - 03:05 MDT
This incident affected: Canvas (Canvas LMS).