To view uptime history for your instance of Canvas, click here.

Some incoming phone calls are experiencing delays in being assigned to Canvas Support agents.
Incident Report for Instructure
Resolved
Our phone provider has implemented a fix, and calls are now being directed to Canvas Support agents correctly.
Posted Jun 15, 2022 - 11:10 MDT
Identified
Our phone provider has identified the issue and is working towards a resolution.
Posted Jun 15, 2022 - 11:07 MDT
Investigating
We are currently working with our phone provider to investigate this issue, and we will post updates as they become available. Please contact Canvas Support via chat if you are experiencing an extended delay in reaching a Canvas Support agent via phone.
Posted Jun 15, 2022 - 10:38 MDT
This incident affected: Support Tools (Support: Phones/Chat).