To view uptime history for your instance of Canvas, click here.

Lucid Customization Configurations are not working as expected which is causing Lucid to appear in some instances when it should be hidden.

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Feb 26, 2025 - 11:02 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 26, 2025 - 10:23 MST

Investigating

We are currently investigating this issue.
Posted Feb 26, 2025 - 10:19 MST
This incident affected: Canvas (Canvas LMS).