To view uptime history for your instance of Canvas, click here.

Some users are experiencing 500 errors when trying to access Canvas
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 07:56 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2020 - 07:48 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2020 - 07:46 MDT
Investigating
We are currently investigating this issue.
Posted Jul 17, 2020 - 07:40 MDT
This incident affected: Canvas (Canvas).