To view uptime history for your instance of Canvas, click here.

Canvas Jobs (course import/export, SIS imports, Blueprint syncs, Grade posting) are not processing for some EU users
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 07:32 MST
Update
We are continuing to monitor for any further issues.
Posted Mar 08, 2023 - 07:32 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2023 - 07:31 MST
Update
We are continuing to work on a fix for this issue.
Posted Mar 08, 2023 - 07:25 MST
Update
We are continuing to work on a fix for this issue.
Posted Mar 08, 2023 - 06:52 MST
Update
We are continuing to work on a fix for this issue.
Posted Mar 08, 2023 - 06:20 MST
Update
We are continuing to work on a fix for this issue.
Posted Mar 08, 2023 - 05:49 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 08, 2023 - 05:11 MST
Update
We are continuing to investigate this issue.
Posted Mar 08, 2023 - 04:29 MST
Investigating
Our Engineering team is actively investigating and working to correct the issue with course import/export, SIS imports, Blueprint syncs and Grade posting not processing.
Posted Mar 08, 2023 - 04:20 MST
This incident affected: Canvas (Canvas LMS) and AWS Region (eu-west-1).