To view uptime history for your instance of Canvas, click here.

Some Users in the US are seeing errors when interacting the Google LTI
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted May 16, 2020 - 11:02 MDT
Monitoring
Our Engineers were able to deploy a fix, and users are able to interact with the Google LTI without any errors. We'll continue to monitor this and provide an update shortly.
Posted May 16, 2020 - 10:48 MDT
Identified
Some Users in the US are seeing errors when interacting with the Google LTI. Our Engineering team have identified the cause, and are working towards a solution. We will provide updates on this as they become available.
Posted May 16, 2020 - 10:10 MDT