To view uptime history for your instance of Canvas, click here.

Canvas Support Unavailable
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 15:27 MST
Monitoring
We appear to have access to Salesforce again and are working to respond to chats and email. We will continue monitoring for related behaviors.
Posted Feb 06, 2023 - 15:22 MST
Investigating
Our ticketing system (Salesforce) that manages our chats and emails is currently experiencing some issues. We will update when more information is available to us. You can follow their status page here as well: https://status.salesforce.com/
Posted Feb 06, 2023 - 15:19 MST
This incident affected: Support Tools (Support: Phones/Chat, Support: Webform/email).