To view uptime history for your instance of Canvas, click here.

Users in Australia are having troubles accessing Studio
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jul 07, 2021 - 16:36 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2021 - 16:32 MDT
Identified
The issue has been identified and we are working to fully resolve it. At this time Studio is accessible again.
Posted Jul 07, 2021 - 16:19 MDT
Update
We are continuing to investigate this issue.
Posted Jul 07, 2021 - 16:15 MDT
Investigating
We are currently investigating this issue.
Posted Jul 07, 2021 - 16:13 MDT
This incident affected: Canvas (— Media tools).