To view uptime history for your instance of Canvas, click here.

Real-time data is not displaying in Mastery Connect Analytics dashboards

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Jul 09, 2024 - 18:10 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 09, 2024 - 17:49 MDT

Update

We are continuing to investigate this issue.
Posted Jul 09, 2024 - 17:46 MDT

Update

We are continuing to investigate this issue.
Posted Jul 09, 2024 - 17:45 MDT

Investigating

We are continuing to investigate this issue.
Posted Jul 09, 2024 - 17:34 MDT
This incident affected: Mastery (Mastery Connect).