To view uptime history for your instance of Canvas, click here.

Mastery Connect is having issues loading student assessment content
Incident Report for Instructure
Resolved
We have been monitoring feature availability and believe that all functionality is fully restored. This incident is now resolved.
Posted Dec 13, 2023 - 12:35 MST
Update
Mastery Connect has implemented a temporary mitigation which we expect to restore the student assessment experience functionality. We are monitoring and are observing improvements in feature availability.
Posted Dec 13, 2023 - 11:33 MST
Update
We are continuing to work with our service provider to restore the student assessment experience and other Learnosity-based services.
Posted Dec 13, 2023 - 10:43 MST
Update
We are continuing to work with our service provider to restore the student assessment experience and other Learnosity-based services.
Posted Dec 13, 2023 - 10:17 MST
Update
We are continuing to work with our service provider to restore the student assessment experience and other Learnosity-based services.
Posted Dec 13, 2023 - 10:01 MST
Update
We are continuing to investigate this issue.
Posted Dec 13, 2023 - 09:31 MST
Update
Any services using the Learnosity experience, including Mastery Connect assessment content and New Quiz calculator tools, are experiencing an outage. We are working with our service provider to address the issue as soon as possible. We are also continuing to explore alternative solutions to mitigate the impact of the incident for the student experience.
Posted Dec 13, 2023 - 09:30 MST
Update
We are continuing to investigate this issue. We have also found that resources for New Quizzes are degraded.
Posted Dec 13, 2023 - 09:13 MST
Update
We are continuing to investigate this issue.
Posted Dec 13, 2023 - 09:10 MST
Update
The student test taking experience is experiencing intermittent outages due to an outage with an external service provider. Teachers may also see slowness loading assessments. The team is currently investigating.
Posted Dec 13, 2023 - 09:00 MST
Investigating
We are currently investigating this issue.
Posted Dec 13, 2023 - 08:54 MST
This incident affected: Canvas (Canvas LMS) and Mastery (Mastery Connect, Item Bank, Online Testing).