To view uptime history for your instance of Canvas, click here.

Canvas inaccessible for most users
Incident Report for Instructure
Resolved
The fix has had the desired results and Canvas is fully operational, we apologize for the inconvenience.
Posted Feb 18, 2019 - 00:39 MST
Monitoring
A fix has been implemented and we are monitoring.
Posted Feb 18, 2019 - 00:32 MST
Investigating
We are aware of and investigating why Canvas is inaccessible for users at this time. (7:20 and 7:24 UTC)
Posted Feb 18, 2019 - 00:27 MST
This incident affected: Canvas (Canvas LMS).