To view uptime history for your instance of Canvas, click here.

Some users are unable to pass back grades to their SIS in Canvas
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 17:20 MST
Investigating
Some users are unable to pass grades to their SIS manually or automatically in Canvas. We will update this status as we have additional information.
Posted Nov 11, 2022 - 14:32 MST
This incident affected: Canvas (Canvas LMS).