To view uptime history for your instance of Canvas, click here.

Some Canvas users are experiencing page errors when creating content in Canvas.
Incident Report for Instructure
Resolved
The fix implemented by our team has corrected the errors. Thank you for your patience while our team corrected this.
Posted Aug 13, 2020 - 11:05 MDT
Monitoring
Our team has implemented a fix that has restored access and resolved the errors we were seeing reported. We will continue to monitor the situation to ensure that everything is working as intended.
Posted Aug 13, 2020 - 10:55 MDT
Identified
Our team has been alerted that a small set of users are seeing errors when they create content within Canvas. Our team is aware of this and are actively working to correct this.
Posted Aug 13, 2020 - 10:20 MDT
This incident affected: Canvas (Canvas LMS).