To view uptime history for your instance of Canvas, click here.

Some users in IAD may be experiencing 500 errors when accessing Commons

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Aug 21, 2023 - 16:03 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2023 - 15:48 MDT

Investigating

We are currently investigating this issue.
Posted Aug 21, 2023 - 15:45 MDT
This incident affected: Canvas (Canvas Commons).