To view uptime history for your instance of Canvas, click here.

Unable to receive phone calls
Incident Report for Instructure
Resolved
Phone support has returned to normal operations. We apologize for any inconvenience this may have caused, and we'd like to thank you again for your patience while this was resolved.
Posted Dec 03, 2019 - 05:54 MST
Update
Calls are connecting at this time. We will continue to work with our phone provider and monitor the situation. An update will be posted as soon as we have more information. Thank you again for your patience while we work to resolve this!
Posted Dec 02, 2019 - 20:54 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2019 - 19:49 MST
Update
We are continuing to investigate this issue.
Posted Dec 02, 2019 - 19:47 MST
Update
We are continuing to investigate this issue.
Posted Dec 02, 2019 - 19:27 MST
Investigating
We are currently experiencing an intermittent issue where we are unable to accept or answer calls. We are working with our phone provider to get this issue resolved. You may contact us through LiveChat or email in the meantime. Thanks for your patience.
Posted Dec 02, 2019 - 19:27 MST
This incident affected: Support Tools (Support: Phones/Chat).