To view uptime history for your instance of Canvas, click here.

Outcomes related services are delayed

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 19:56 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2025 - 12:45 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 06, 2025 - 08:52 MST

Update

We are continuing to investigate this issue.
Posted Feb 06, 2025 - 08:39 MST

Investigating

We are currently investigating delays on actions related to Outcomes. Users will see delays when making edits to Outcomes, creating new Outcomes, grading quizzes that have Outcomes attached, or anything relating to Outcomes.
Posted Feb 06, 2025 - 08:28 MST
This incident affected: Canvas (Canvas LMS) and AWS Region (us-east-1, us-west-2).