To view uptime history for your instance of Canvas, click here.

Some users may experience errors when using New Quizzes functions, along with a small subset of LTIs failing to launch.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 12:47 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2024 - 12:43 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2024 - 12:10 MST
Investigating
We are currently investigating this issue.
Posted Nov 18, 2024 - 10:37 MST
This incident affected: Canvas (Canvas LMS).