To view uptime history for your instance of Canvas, click here.

Global Canvas Clients are experiencing Errors
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 12:43 MDT
Update
We are continuing to monitor for any further issues.
Posted Sep 21, 2022 - 12:43 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2022 - 12:36 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2022 - 12:31 MDT
Update
We are continuing to investigate this issue.
Posted Sep 21, 2022 - 12:22 MDT
Update
We are continuing to investigate this issue.
Posted Sep 21, 2022 - 12:21 MDT
Update
We are continuing to investigate this issue.
Posted Sep 21, 2022 - 12:20 MDT
Update
We are continuing to investigate this issue.
Posted Sep 21, 2022 - 12:16 MDT
Investigating
Users are experiencing slow load times and errors when accessing Canvas in the US region.
Posted Sep 21, 2022 - 12:07 MDT
This incident affected: Canvas (Canvas LMS) and AWS Region (ca-central-1, eu-central-1, eu-west-1, us-east-1, us-west-2, ap-southeast-1, ap-southeast-2).