To view uptime history for your instance of Canvas, click here.

Admin Analytics and Intelligent Insights has a few filters that are currently disabled
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Feb 03, 2025 - 11:38 MST
Update
We are continuing to work on a fix for this issue.
Posted Feb 03, 2025 - 10:15 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2025 - 10:14 MST
This incident affected: Canvas (Canvas LMS).