To view uptime history for your instance of Canvas, click here.

Canvas Student ePortfolios users are experiencing an error when uploading to Projects
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 15:15 MST
Update
We are continuing to work on a fix for this issue.
Posted Jan 31, 2023 - 14:35 MST
Update
We are continuing to work on a fix for this issue.
Posted Jan 31, 2023 - 12:03 MST
Update
We are continuing to work on a fix for this issue.
Posted Jan 31, 2023 - 08:56 MST
Identified
The issue has been identified and we are attempting to resolve this issue. All other areas of ePortfolios are working correctly.
Posted Jan 31, 2023 - 08:54 MST
This incident affected: Canvas (Student ePortfolios).