To view uptime history for your instance of Canvas, click here.

Amazon Web Services (AWS) is currently experiencing an outage that is affecting some Canvas users hosted in the IAD (North American) region.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 03:53 MST
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2021 - 03:53 MST
Update
The majority of areas impacted by this outage have returned to normal function. We will continue monitoring Canvas as it continues return to normal usage as well as updating this status page as more information becomes available. We are currently awaiting confirmation from Amazon Web Services before clearing this incident. You may also continue to review updates at: https://status.aws.amazon.com/
Posted Dec 07, 2021 - 22:59 MST
Monitoring
The majority of areas impacted by this outage have returned to normal function. We will continue monitoring Canvas as it returns to normal functionality as well as updating this status page as more information becomes available. You may also continue to review updates at: https://status.aws.amazon.com/
Posted Dec 07, 2021 - 18:18 MST
Update
We are continuing to work toward recovery. We will post an update as soon as we have more information. You can continue to review updates at: https://status.aws.amazon.com/
Posted Dec 07, 2021 - 16:44 MST
Update
We are actively working towards recovery. We will post an update as soon as we have more information. You can also review updates at: https://status.aws.amazon.com/
Posted Dec 07, 2021 - 10:39 MST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 10:23 MST
Update
We are actively working towards recovery.
Posted Dec 07, 2021 - 10:03 MST
Update
We are actively working towards recovery.
Posted Dec 07, 2021 - 09:47 MST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 09:37 MST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 09:37 MST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 09:32 MST
Update
We are actively working towards recovery.
Posted Dec 07, 2021 - 09:30 MST
Identified
The issue has been identified.
Posted Dec 07, 2021 - 09:17 MST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 09:06 MST
Investigating
We are currently investigating this issue.
Posted Dec 07, 2021 - 09:06 MST
This incident affected: Portfolium (Website, Web Application, EDU Platform), Canvas (Canvas), and MasteryConnect (Assessments, Benchmarks, Portal, Reporting).