To view uptime history for your instance of Canvas, click here.

Credentials Pathways are not currently visible

Incident Report for Instructure

Resolved

This issue has been resolved.
Posted Mar 26, 2025 - 09:23 MDT

Identified

Credentials Pathways are not visible to users. Engineering has identified the issue and is working on a fix.
Posted Mar 26, 2025 - 08:06 MDT
This incident affected: Canvas (Canvas Credentials).