To view uptime history for your instance of Canvas, click here.

Some users are getting 500 errors within Canvas
Incident Report for Instructure
Resolved
The issue has been resolved, and users should be able to access Canvas as expected. We apologize for the inconvenience, and appreciate your patience.
Posted Sep 26, 2019 - 12:40 MDT
Monitoring
A fix has been deployed, and pages appear to be loading correctly. We'll monitor this situation and provide an update soon.
Posted Sep 26, 2019 - 12:26 MDT
Identified
Our DevOps team have identified the issue, and are working towards a solution. We'll provide another update in a few minutes.
Posted Sep 26, 2019 - 12:21 MDT
Investigating
We are receiving reports of users experiencing 500 errors when accessing Canvas. Our DevOps team is currently investigating the issue, we'll provide an update shortly.
Posted Sep 26, 2019 - 12:06 MDT
This incident affected: Canvas (Canvas LMS).