Some users are unable to access New Quizzes in Canvas

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Sep 14, 2022 - 16:40 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2022 - 16:22 MDT

Investigating

Our engineers are currently investigating this issue and working to identify the behavior with New Quizzes.
Posted Sep 14, 2022 - 16:04 MDT
This incident affected: Canvas (Canvas LMS) and AWS Region (us-east-1).