To view uptime history for your instance of Canvas, click here.

Users seeing "Site cannot be reached" error
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 13:41 MDT
Update
Our engineers deployed a fix, however, we've noticed users reporting that the errors are persisting. We've found this is due to router caching, which can take up to 30 minutes to clear out. We recommend resetting the internet router or waiting the duration.
Posted Jul 07, 2020 - 13:18 MDT
Monitoring
When accessing Canvas, users were seeing an error indicating the "site cannot be reached." Our Engineers were able to identify the error and applied a fix, which should resolve these errors. We're monitoring the results, and will provide an update shortly.
Posted Jul 07, 2020 - 13:03 MDT
This incident affected: Canvas (Canvas LMS).