To view uptime history for your instance of Canvas, click here.

LTI Usage Report Failing To Update

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Oct 29, 2024 - 11:15 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 28, 2024 - 15:24 MDT

Investigating

We are currently investigating an issue involving LTI Usage report data not updating.
Posted Oct 28, 2024 - 13:10 MDT
This incident affected: AWS Region (us-east-1).