To view uptime history for your instance of Canvas, click here.

Page errors
Incident Report for Instructure
Resolved
Canvas performance is back to acceptable levels. We appreciate your patience and apologize for any confusion or concern this may have caused.
Posted Jan 30, 2019 - 14:53 MST
Monitoring
Our engineers were able to isolate the cause of this behavior and implement a solution. We're still monitoring the situation to ensure there's no further issues and will post any further updates.
Posted Jan 30, 2019 - 14:30 MST
Investigating
Some Canvas users are experiencing a page error while trying to access their Canvas course. Our engineers are currently investigating the cause of this situation, and we'll provide more information as it becomes available. We appreciate your patience with this situation and apologize for the inconvenience.
Posted Jan 30, 2019 - 14:23 MST
This incident affected: Canvas (Canvas LMS).