To view uptime history for your instance of Canvas, click here.

Some users in the US are not able to upload new content to SCORM LTI.

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Aug 05, 2024 - 18:17 MDT

Investigating

We are currently investigating this issue.
Posted Aug 05, 2024 - 16:50 MDT
This incident affected: Canvas (Canvas LMS).