To view uptime history for your instance of Canvas, click here.

Report a problem function currently unavailable
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jul 12, 2018 - 03:42 MDT
Update
The Report a problem function is now operational for all users. Thank you for your patience and we apologize for any inconvenience caused.
Posted Jul 12, 2018 - 03:17 MDT
Monitoring
The report a problem is now available to users. We are continuing to investigate any degraded performance users may be experiencing.
Posted Jul 12, 2018 - 02:18 MDT
Investigating
Selecting the Report a Problem item in your help menu is currently unavailable. Our Services team is currently investigating. We apologize for any inconvenience caused.
Posted Jul 12, 2018 - 02:06 MDT
This incident affected: Support Tools (Support: Webform/email).