Slowness with Arc Media
Incident Report for Canvas
Resolved
We were able to implement a fix into Canvas, and the performance has returned to normal levels. We appreciate your patience and sincerely apologize for any inconvenience this may have caused.
Posted 3 months ago. Aug 06, 2018 - 22:09 MDT
Monitoring
Our engineering team has deployed a fix to the production environment that has corrected the previous issue with embedded Arc media. Videos are now available to be viewed when embedded within Canvas. We will continue to monitor this fix to ensure that everything is working as intended.
Posted 3 months ago. Aug 06, 2018 - 21:49 MDT
Update
The engineering team has deployed a fix to the Arc media beta environment for quality assurance testing.
Posted 3 months ago. Aug 06, 2018 - 21:37 MDT
Identified
The engineering team has identified the cause of the embedding issue impacting Arc media content. A patch to address this issue is currently being developed and tested for deployment.
Posted 3 months ago. Aug 06, 2018 - 21:13 MDT
Investigating
Arc users are running into errors when attempting to access Arc media. This media slowness is with not core media tools within Canvas, but only clients with embedded Arc media.
Posted 3 months ago. Aug 06, 2018 - 20:29 MDT
This incident affected: — Media tools.