To view uptime history for your instance of Canvas, click here.

A small subset of users are experiencing 500 errors when trying to access Canvas
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jul 21, 2020 - 05:28 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2020 - 05:17 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2020 - 05:13 MDT
Investigating
A small subset of users might experience "500 error" message when trying to access Canvas. We are currently investigating the issue and will provide an update soon.
Posted Jul 21, 2020 - 03:19 MDT
This incident affected: Canvas (Canvas).